Image rendering issue due to our CDN provider Imgix
Incident Report for Forbes Professional
Resolved
The Imgix team has resolved this issue.
Posted May 29, 2020 - 23:32 BST
Monitoring
This issue is currently being looked into by the Imgix team, and we expect it to be resolved soon, and we are monitoring the issue closely. You may experience a lag in some images rendering or degraded performance.
Posted May 29, 2020 - 22:22 BST
This incident affected: Image Compression (imgix Rendering Infrastructure).