Our Image Provider is currently experiencing issues for uncached derivative images.
Incident Report for Forbes Professional
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 19:29 GMT
Monitoring
The service has returned to normal, and is now resolved.
Posted Nov 22, 2021 - 19:18 GMT
Identified
Imgix our image provider is investigating an elevated render error rates for uncached derivative images. Previously cached derivatives are not impacted. You can see progress on : https://status.imgix.com/incidents/gr41q43r0swy
Posted Nov 22, 2021 - 17:51 GMT
This incident affected: Image Compression (imgix Rendering Infrastructure).