Product Document Downloads Impacted
Incident Report for Forbes Professional
Resolved
This is issue has been resolved by the Box team, with Box API services now operational.
Posted Apr 01, 2021 - 13:03 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 11:21 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 11:08 BST
Identified
Product Document downloads are currently having issues, due to an ongoing latency issue affecting the Box API for uploads and downloads. Accessing content may also be impacted.

We will provide more information as soon as it is available.
Posted Apr 01, 2021 - 11:07 BST
This incident affected: forbespro.co.uk and Product Document Storage (Box Search, Box Uploads/Downloads).