DNS Servers Issue
Incident Report for Forbes Professional
Resolved
This issue is now resolved. It was related to an A-Record not pointing correctly to our hosting provider Vercel.
Posted Oct 04, 2021 - 13:45 BST
Update
This DNS server issue seems to apply only to our main website, resulting in the site being down. This does not apply to our APIs, as previously thought. We're continuing to investigate this issue.
Posted Oct 04, 2021 - 13:13 BST
Investigating
We're currently investigating an issue related to our DNS Servers, which is resulting in a major outage for all main websites and internal API systems. It is believed to be related to a recent migration of our DNS servers to a new provider.
Posted Oct 04, 2021 - 12:33 BST
This incident affected: forbespro.co.uk.