Our product downloads API is currently experiencing some issues.
Incident Report for Forbes Professional
Resolved
All is back to normal with our product downloads API, this was because of a configuration issue on a production deployment.
Posted Jun 03, 2020 - 17:04 BST
Identified
We've discovered that our Box.com API, that we use for storing and displaying downloads is currently experiencing connectivity issues on requests. We expect this issue to be resolved very soon. Our team is working hard to fix this, and we apologise for any inconvenience this many cause.
Posted Jun 03, 2020 - 14:48 BST
This incident affected: forbespro.co.uk and API Servers.