Intercom [Live chat]
Incident Report for Forbes Professional
Resolved
This was resolved by our third party upstream provider.
Posted Nov 26, 2020 - 08:04 GMT
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 23:33 GMT
Investigating
We're currently experiencing issues with our Intercom live chat, due to an upstream provider issue. Intercom is aware of the impact of both Event Data and User Data processing services.

This affects both their Intercom APIs and Web Application, which are causing our whitelisted domains to experience some issues at this time.
Posted Nov 25, 2020 - 23:31 GMT
This incident affected: Live Chat & Support (Intercom Intercom APIs, Intercom Intercom Web Application).