Our product document downloads API is experiencing downtime.
Incident Report for Forbes Professional
Resolved
This occurred due to an issue with our vendor Box and their API services where they were having problems with their files API. This, in turn, affected our documents search API, which we use to find product document downloads.
Posted May 19, 2022 - 07:49 BST
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 04:59 BST
Identified
Our product document downloads API is experiencing downtime; we've identified the issue and will have it resolved soon. You may experience product downloads not loading or previewing because of this.
Posted May 19, 2022 - 04:57 BST
This incident affected: forbespro.co.uk and API Servers.