GDPR & Cookie Consent solution keeps reappearing
Incident Report for Forbes Professional
Resolved
This issue was resolved, by switching our Iubenda CDN from Current to Stable version. There seems to be an issue with cookie storage, when a user clicks accept on the current version, which needs to resolved. This has been passed onto the Iubenda team.
Posted Jun 17, 2020 - 21:41 BST
Identified
GDPR & Cookie Consent solution keeps reappearing for some users, this occurs when pressing [Accept]. The issue, however, does not occur when pressing [Read our Privacy Policy] button, [reject] button or [Advertising Preferences Panel] link. We're currently working with Iubenda our privacy and consent solution vendor to get to resolving this issue.
Posted Jun 17, 2020 - 13:15 BST
This incident affected: forbespro.co.uk.