Our Bot Services are experiencing technical issues
Incident Report for Forbes Professional
Resolved
This incident has been resolved.
Posted May 05, 2022 - 15:18 BST
Monitoring
Our vendor Landbot, who we use for bot automation is experiencing DNS issues, that are affecting their domain landbot.io. This is causing all bots not to display; this primarily affects our Get a Quote automations.

The latest tweet from Landbot.io can be viewed below. Please follow their Twitter page for updates.

"Dear network,
We are facing technical issues related to our domain https://t.co/ESaocO7dNj and all our services based on this domain are temporarily unavailable, including email communication. We are aware of the issue and working to have everything return to normal asap.🤞" - Landbot Twitter ~ https://twitter.com/Landbot_io/with_replies
Posted May 05, 2022 - 10:10 BST
This incident affected: Bot Services (Landbot Intercom Web Application).